CRM Source Mapping Error

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Issue

When trying to add a new CRM Source to the map, you may see the error message:
“Something went wrong. Please try again later.”

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Cause

This error usually occurs when the CRM Source is already mapped in Recruitment Marketing.

Solution

Follow this section to resolve the issue:

In Recruitment Marketing, navigate to your user menuApplicationsJobsMapping Groups.

Select the appropriate Mapping Group.

Delete any existing mappings that are using the same CRM Source.

Save your changes.

Navigate back to Sources in Jobvite.

Submit the mapping again.

After completing these steps, the CRM Source should map successfully.

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